Linx Main Linx Help

Linx 5.13 and earlier: Online plugin downloads discontinued

Download of plugins for Linx 5.13 and earlier will fail due to network security changes made to downstream plugin infrastructure. You will get plugin download errors when

  1. Opening a solution that contains a plugin Linx hasn’t installed before.
  2. Installing Linx 5.13 and earlier and trying to download plugins.
  3. Deploying your Solution to a Linx server that have not downloaded plugins yet.

The error will look like this: “The request was aborted: Could not create SSL/TLS secure channel.”

There are two solutions

  1. Upgrade to a later version of Linx. You can download it here.
  2. Install plugins from a local folder.

To install plugins from a local folder:

  • Download and unzip the Offline Plugins file. Note the feed folder for Plugins: Here
  • Install your Linx 5.13 as usual
  • After installation, go to “Help -> License” and paste your new License code that will allow Offline plugin installation. You will need to get in contact with us at support@linx.software to get an offline license.
  • Go to “File -> Configuration” and insert the Plugins Feed path and Update. Like this:

Thank you Dawie, we are using version 5.13 and we have a lot of projects, so upgrading to the next version would be a major hassle for the company. The support I received for this issue was fast and efficient and it works perfectly. Thank you for all the effort!